IK Logo

Server lagging?

Comments, suggestions, requests, slow downloads, glitches, etc.

Moderator: {§ÎR}MrBee®

Mon 06 Jul, 2009 8:13 pm


  • Has anyone else noticed the server lagging periodically? did a tracert and didn't see any out of wack hop times at least from Arkansas/COX cable. Almost seems like the server hdd itself is chugging or has another mission process that kicks in and loads up the cpu...up to just now performance has been glass smooth any thoughts or comments?
    "Motorcycles ruined my marriage..Thank God for miracles!"
    User avatar
    {§ÎR}Wargear
    Knight
     
    Posts: 54
    Joined: Fri 22 May, 2009 9:35 am
    Location: Fort Smith AR

Mon 06 Jul, 2009 10:33 pm


  • It has been a very long time since the last reload of the whole server machine. I will set up a time tomorrow to reload it
    Cheers,
    {§ÎR}Kéndríx

    User avatar
    {§ÎR}Kéndríx
    Master Lord
     
    Posts: 734
    Joined: Mon 13 Nov, 2006 2:01 pm
    Location: Marysville, Ohio

Mon 03 Aug, 2009 11:00 pm


  • Today, Aug 3, 2009, I can hardly download a map from the server. Never seen it this slow. I checked my own speeds and they're fine, so something is going on with the server I think. Anyone know what's up or having the same problem? -FF
    User avatar
    {§ÎR}FrigginFragger
    Champion
     
    Posts: 14
    Joined: Tue 16 Jun, 2009 9:43 pm
    Location: Pittsburgh, PA

Tue 04 Aug, 2009 11:40 am


  • Went in to play yesterday on Franks server and found it really laggy.
    User avatar
    {§ÎR}Årrrrgh
    Magister
     
    Posts: 92
    Joined: Mon 13 Apr, 2009 7:36 am
    Location: Nantucket Island, MA

Tue 04 Aug, 2009 6:36 pm

Wed 05 Aug, 2009 12:09 am


  • I havent been able to get a single map from server b4 the map changes to wit i havent been able to play this server all day and it isnt my connection cause all my other stuff is fine.
    {§ÎR}Wizaard
    Knight
     
    Posts: 34
    Joined: Thu 18 Jun, 2009 5:53 pm
    Location: Toledo Ohio

Wed 05 Aug, 2009 6:03 am


  • Well i was not able too, and this is new . some files juste dont download right , redirect problem Cyber ?

    maybe we should recompress all files again ?


    User avatar
    {§ÎR}MrBee®
    Master Lord
     
    Posts: 1239
    Joined: Sun 30 Jul, 2006 9:45 pm
    Location: Montreal QC.CA

Wed 05 Aug, 2009 8:48 am


  • I haven't had any download problems but there have been times when the server is lagging and play becomes choppy. was on the new map with Frigginfragger the other day and it was slow enough that movement was like teleporting around the map...connection checked OK as well...
    "Motorcycles ruined my marriage..Thank God for miracles!"
    User avatar
    {§ÎR}Wargear
    Knight
     
    Posts: 54
    Joined: Fri 22 May, 2009 9:35 am
    Location: Fort Smith AR

Wed 05 Aug, 2009 7:26 pm


  • A week ago, all the downloads were slow, but this week it was fast again. I haven't experienced any bogging in the game itself yet. I'll keep an eye on it.


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1598
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Wed 05 Aug, 2009 7:40 pm


  • Ok we do have a major redirect problem. I'm going to bring down the server until I get all the redirect files transfered. Then we should be good. Thanks for pointing it out guys. :)


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1598
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Thu 06 Aug, 2009 12:08 am


  • All fixed


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1598
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Thu 06 Aug, 2009 8:26 am

Thu 06 Aug, 2009 3:55 pm


  • that is fixed as well weeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1598
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Thu 06 Aug, 2009 6:19 pm

Mon 10 Aug, 2009 6:28 am

Next


Return to IK-Plåygrøúnd øf Légénds (FreeStyle-ZARK/SNIPER)




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest
cron