IK Logo

POL Server Lag and Stutter Resolved!

Comments, suggestions, requests, slow downloads, glitches, etc.

Moderator: {§ÎR}MrBee®

Wed 04 Jan, 2012 6:01 am


  • I tweaked the UT2004.ini file awhile back and I believe that was causing the lag and stuttering on our POL game server.

    before:

    MaxClientRate=25000
    MaxInternetClientRate=25000

    after:

    MaxClientRate=10000
    MaxInternetClientRate=10000

    Players, including myself was having issues with great lag especially when select players would enter the game. What these players had in common was their network speed. These players (no fault of their own) was the only ones capable of running at 25000. They would be super fast, but everyone with lesser internet speeds would talk a hit. Basically not enough bandwidth to go around. Upon lowering both rates back to 10000, the server was super smooth again. :) Some servers are set to 750, so 1000 is still above average and everyone should be equally fast.

    Let me know how it feels to ya? Thanks. :)

    cyber


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1597
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Wed 04 Jan, 2012 9:45 pm


  • Hey Cyber, thank you so much for fixing that, I've been experiencing the lag problem for a while now, a lot of times specially when there were more than 3 players I had to exit the game in the middle of the match because my connection was failing or was very slow, so frustrating because I was a sitting target and by the time I moved I was already dead. I even could've sworn that I was hitting the other players but they were not dying, in reality I think i was hitting them where they were a second before.

    Today I played with 4 to 5 players at the same time and it was great, I can feel that the conditions of the game are the same now for all players; there was no lag or delays, I kind of got my confidence back because I really thought I was a bad shot. Great job my friend :D
    User avatar
    {ÎK}POWER
    Champion
     
    Posts: 227
    Joined: Mon 03 Oct, 2011 1:15 am
    Location: Los Angeles

Sat 24 Mar, 2012 1:20 am


  • Hi cyber, lately we've been having server lag specially when there is more than 2 players, I will be experiencing stuttering while other players moving fast next to me with no problem, it's so frustrating, it just ruin the flow of ur game, I'm sure u know how it feels lol. You mentioned this issue on this thread before and ur solution of reducing player's bandwidth rate so everyone will have a fighting chance worked perfectly. Do u think this problem on this server can be fixed the same way? thanks buddy :)
    User avatar
    {ÎK}POWER
    Champion
     
    Posts: 227
    Joined: Mon 03 Oct, 2011 1:15 am
    Location: Los Angeles

Sun 25 Mar, 2012 9:03 am


  • I'll see what i can do my friend. Do some tweakin. hehe


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1597
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Sun 25 Mar, 2012 10:05 am

Sun 25 Mar, 2012 2:46 pm

Sun 25 Mar, 2012 3:42 pm

Sun 25 Mar, 2012 9:27 pm


  • Queen wrote:tweek the deemers outta the bots...ugh.. ;)


    The deemers?


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1597
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Sun 25 Mar, 2012 10:51 pm


  • hehe...the little fuckers learned how to use that freaking redeemer...and how to shoot the trans...not to actually translocate though..maps are full of blue streaks and bots with redeemers..and they are mean ... :) hahaha ...grrr
    User avatar
    {ÎK}Queen
    Queen
     
    Posts: 245
    Joined: Sat 28 Jan, 2012 1:58 am
    Location: Canada

Mon 26 Mar, 2012 2:17 pm

Mon 26 Mar, 2012 7:40 pm


  • All the bots are my little helpers queen, I trained them to kick ur ass LOL
    User avatar
    {ÎK}POWER
    Champion
     
    Posts: 227
    Joined: Mon 03 Oct, 2011 1:15 am
    Location: Los Angeles

Mon 26 Mar, 2012 7:51 pm



Return to IK-Plåygrøúnd øf Légénds (FreeStyle-ZARK/SNIPER)




Information
  • Who is online
  • Users browsing this forum: No registered users and 3 guests
cron