IK Logo

Losing Connection Problems

Non-Specific Chat.

Moderator: {§ÎR}MrBee®

Sat 28 Feb, 2009 1:42 am


  • Has anyone lately experienced getting disconnected from the server? It's happened to me probably 10 times within a week while playing. Getting pretty frustrated! Have to come back and try to win after being ahead by 20 frags! Let me know if anything is being done about this? Thanks......{§ÎR}ƒíréHåwk
    User avatar
    {§ÎR}ƒíréHåwk
    Champion
     
    Posts: 67
    Joined: Sat 22 Jul, 2006 10:33 am
    Location: Versailles, Ohio USA

Sat 28 Feb, 2009 11:54 pm


  • Which server firehawk?


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1599
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Sun 01 Mar, 2009 7:34 pm


  • Hi buddy, these are the two that has been disconnecting on me. Let me know if you find the problem,,,,,thanks Cyber!
    {§ÎR}ƒíréHåwk

    IK-Plåygrøúnd øf Légénds (FreeStyle-ZARK/SNIPER) and also * {IK} ~ ßééøWülf's Låír øf Påín ~ (zARK) *

    User avatar
    {§ÎR}ƒíréHåwk
    Champion
     
    Posts: 67
    Joined: Sat 22 Jul, 2006 10:33 am
    Location: Versailles, Ohio USA

Mon 02 Mar, 2009 2:06 pm


  • this was happening to me last night as well I think it was on the matrix server I would be playing my ass off and then it would just lock up and say connection failed i reconnect and the server had not restarted or anything so not sure if it is on my end or not did not try to go on anyother server eather just kind stoped playing it suck to have to beet the bots 3 times on the same map but I did a tracert to the server nothing bad between here and there as far as I could see
    User avatar
    {§ÎR}Earthishome7569
    Knight
     
    Posts: 252
    Joined: Mon 24 Jul, 2006 9:09 am
    Location: orlando

Mon 02 Mar, 2009 2:17 pm

Mon 02 Mar, 2009 4:26 pm


  • BTW firehawk.....looks like you're ready to catch me in the rankings. Good Job!


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1599
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Tue 03 Mar, 2009 2:44 pm


  • {§ÎR}Earthishome7569 wrote:oh and the redirect seems to be slow as well


    need to know which servers your on by ip address and so that we know which redirects are having problems because a couple of the servers redirects got moved and just need to isolate which redirect it is that is suckin.

    Thanks but that information would make it easier to isolate

    thanks sir
    Cheers,
    {§ÎR}Kéndríx

    User avatar
    {§ÎR}Kéndríx
    Master Lord
     
    Posts: 734
    Joined: Mon 13 Nov, 2006 2:01 pm
    Location: Marysville, Ohio

Tue 03 Mar, 2009 2:47 pm


  • i am off of school for a week or so and would like to get to the bottom of the disconnects and redirect problems

    cheers m8's
    Cheers,
    {§ÎR}Kéndríx

    User avatar
    {§ÎR}Kéndríx
    Master Lord
     
    Posts: 734
    Joined: Mon 13 Nov, 2006 2:01 pm
    Location: Marysville, Ohio

Wed 04 Mar, 2009 2:53 pm


  • 206.212.248.198 for 04 Slow downloads and connection it was fine at first but then it started to disconnect me the other night it did it a bunch of times then the next day only once

    I have not been on any of the other 04 server yet I will let you know as I get to them lol

    some of the 99 maps are giving me issues

    when I try to connect to the server when beanStalk is running ut crashes during download some maps seem to come in slow not sure if it is a redrect issue or not


    nothing with ut3 it runs grate
    User avatar
    {§ÎR}Earthishome7569
    Knight
     
    Posts: 252
    Joined: Mon 24 Jul, 2006 9:09 am
    Location: orlando

Thu 05 Mar, 2009 1:14 am


  • ty for some information I will look into it asap I have a final tomorrow to take then will be heading to PA right after so it would be this weekend that I can get it looked it and taken care of

    Thanks sir
    Cheers,
    {§ÎR}Kéndríx

    User avatar
    {§ÎR}Kéndríx
    Master Lord
     
    Posts: 734
    Joined: Mon 13 Nov, 2006 2:01 pm
    Location: Marysville, Ohio

Thu 05 Mar, 2009 1:47 am


  • {§ÎR}Earthishome7569 wrote:206.212.248.198 for 04 Slow downloads and connection it was fine at first but then it started to disconnect me the other night it did it a bunch of times then the next day only once

    I have not been on any of the other 04 server yet I will let you know as I get to them lol

    some of the 99 maps are giving me issues

    when I try to connect to the server when beanStalk is running ut crashes during download some maps seem to come in slow not sure if it is a redrect issue or not


    nothing with ut3 it runs grate


    beanstalk has been chopped down

    All set sir
    Cheers,
    {§ÎR}Kéndríx

    User avatar
    {§ÎR}Kéndríx
    Master Lord
     
    Posts: 734
    Joined: Mon 13 Nov, 2006 2:01 pm
    Location: Marysville, Ohio



Return to General Discussion




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest
cron