Going absolutely crazy!!!!

Non-Specific Chat.

Moderator: {§ÎR}MrBee®

Post Reply
User avatar
{ÎK}NINE
Knight
Posts: 91
Joined: Wed Jan 25, 2012 9:33 pm
Location: Dallas TX
Contact:

Playing the game it is like watching an old movie, what should be 60 fps is actually about 15. My weapons are not changing and I end up trans killing bots. I am getting head shot killed like crazy. The gun sound is like tat tat tat tat. Really frustrating.

Nine
User avatar
{ÎK}NINE
Knight
Posts: 91
Joined: Wed Jan 25, 2012 9:33 pm
Location: Dallas TX
Contact:

Half the battle playing this game is keeping things running right around here. Think I will roam around the house and severely beat anyone that is sucking my bandwidth!!!
User avatar
{ÎK}Queen
Queen
Posts: 245
Joined: Sat Jan 28, 2012 1:58 am
Location: Canada

LOL
Image
User avatar
{§ÎR}MrBee®
Master Lord
Posts: 1240
Joined: Sun Jul 30, 2006 10:45 pm
Location: Montreal QC.CA
Contact:

is it on all Servers you play ? how is you internet browsing ? .... bad ping ? .... Fresh Os is needed ?
good luck ///
Image

ImageImage
User avatar
{ÎK}NINE
Knight
Posts: 91
Joined: Wed Jan 25, 2012 9:33 pm
Location: Dallas TX
Contact:

I installed Win7 64bit and upgraded ram. Changed a video card and it has only been doing this I think for about 2 maybe 3 weeks. I did all the upgrades around Christmas. It seems to be only POL. LOP has always loaded slow but plays fine and Queens is ok too. It sees to get worse as the more people come on. The other night when Buzz came on it almost came to a halt. Ping looks good. I was losing packets and Verizon fixed the CO about a month ago. Just after that is started happening but not sure exactly when.

Nine
Post Reply