IK Logo

Going absolutely crazy!!!!

Non-Specific Chat.

Moderator: {§ÎR}MrBee®

Fri 14 Mar, 2014 8:43 pm


  • Playing the game it is like watching an old movie, what should be 60 fps is actually about 15. My weapons are not changing and I end up trans killing bots. I am getting head shot killed like crazy. The gun sound is like tat tat tat tat. Really frustrating.

    Nine
    User avatar
    {ÎK}NINE
    Knight
     
    Posts: 88
    Joined: Wed 25 Jan, 2012 9:33 pm
    Location: Dallas TX

Fri 14 Mar, 2014 9:59 pm


  • Half the battle playing this game is keeping things running right around here. Think I will roam around the house and severely beat anyone that is sucking my bandwidth!!!
    User avatar
    {ÎK}NINE
    Knight
     
    Posts: 88
    Joined: Wed 25 Jan, 2012 9:33 pm
    Location: Dallas TX

Sat 15 Mar, 2014 10:40 am

Sat 15 Mar, 2014 10:40 am


  • is it on all Servers you play ? how is you internet browsing ? .... bad ping ? .... Fresh Os is needed ?
    good luck ///


    User avatar
    {§ÎR}MrBee®
    Master Lord
     
    Posts: 1240
    Joined: Sun 30 Jul, 2006 9:45 pm
    Location: Montreal QC.CA

Sat 15 Mar, 2014 9:33 pm


  • I installed Win7 64bit and upgraded ram. Changed a video card and it has only been doing this I think for about 2 maybe 3 weeks. I did all the upgrades around Christmas. It seems to be only POL. LOP has always loaded slow but plays fine and Queens is ok too. It sees to get worse as the more people come on. The other night when Buzz came on it almost came to a halt. Ping looks good. I was losing packets and Verizon fixed the CO about a month ago. Just after that is started happening but not sure exactly when.

    Nine
    User avatar
    {ÎK}NINE
    Knight
     
    Posts: 88
    Joined: Wed 25 Jan, 2012 9:33 pm
    Location: Dallas TX



Return to General Discussion




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest
cron