Page 1 of 1

Going absolutely crazy!!!!

PostPosted: Fri 14 Mar, 2014 8:43 pm
by {ÎK}NINE
Playing the game it is like watching an old movie, what should be 60 fps is actually about 15. My weapons are not changing and I end up trans killing bots. I am getting head shot killed like crazy. The gun sound is like tat tat tat tat. Really frustrating.

Nine

Re: Going absolutely crazy!!!!

PostPosted: Fri 14 Mar, 2014 9:59 pm
by {ÎK}NINE
Half the battle playing this game is keeping things running right around here. Think I will roam around the house and severely beat anyone that is sucking my bandwidth!!!

Re: Going absolutely crazy!!!!

PostPosted: Sat 15 Mar, 2014 10:40 am
by {ÎK}Queen
LOL

Re: Going absolutely crazy!!!!

PostPosted: Sat 15 Mar, 2014 10:40 am
by {§ÎR}MrBee®
is it on all Servers you play ? how is you internet browsing ? .... bad ping ? .... Fresh Os is needed ?
good luck ///

Re: Going absolutely crazy!!!!

PostPosted: Sat 15 Mar, 2014 9:33 pm
by {ÎK}NINE
I installed Win7 64bit and upgraded ram. Changed a video card and it has only been doing this I think for about 2 maybe 3 weeks. I did all the upgrades around Christmas. It seems to be only POL. LOP has always loaded slow but plays fine and Queens is ok too. It sees to get worse as the more people come on. The other night when Buzz came on it almost came to a halt. Ping looks good. I was losing packets and Verizon fixed the CO about a month ago. Just after that is started happening but not sure exactly when.

Nine