IK Logo

Major Bummer

Computer or software related discussion.

Moderator: {§ÎR}MrBee®

Mon 25 Aug, 2008 5:02 pm


  • Saturday night I was playin ut with a few friends, game was running real smooth then all the sudden it got slower and slower then finally my rig just shutdown. Now how it is possible that a master and slave harddrive take a crap all at the same time. I have 2 maxtors, 300gig. Now all they do is churp at me and do not spin. Bummer is, one of them was my data drive and now everything Ive saved over the last 9 years are gone.


    Im so freakin bummed. I had pics of my late girlfriend and cat, all gone now :(



    {§ÎR}stråyçåt {§ÎR}stråyçåt {§ÎR}stråyçåt {§ÎR}stråyçåt
    User avatar
    {§ÎR}stråyçåt
    Knight
     
    Posts: 232
    Joined: Sat 14 Jun, 2008 4:41 pm

Mon 25 Aug, 2008 5:23 pm

Mon 25 Aug, 2008 6:13 pm


  • wow that sucks dude.

    well dont worry about your girlfriend the cat i have some too . i can forward them onto you. see their not lost forever.
    Cheers,
    {§ÎR}Kéndríx

    User avatar
    {§ÎR}Kéndríx
    Master Lord
     
    Posts: 734
    Joined: Mon 13 Nov, 2006 2:01 pm
    Location: Marysville, Ohio

Mon 25 Aug, 2008 6:33 pm


  • I also lost years of UT maps, custom skins ( one that Dan made for me ) and lots of things that cannot be replaced. What sucks worse is Maxtor's site is messing with me so I cannot view any warrentee stuff for these drives. There just over a year old ( refurbished, of course ) :evil:

    I shoulda knowm something was up, my boot time for this rig was gettin a bit slow ( now with a new HD in it, 9 seconds is all it takes now.

    How can 2 drives fry at the same time?



    {§ÎR}stråyçåt {§ÎR}stråyçåt {§ÎR}stråyçåt {§ÎR}stråyçåt
    User avatar
    {§ÎR}stråyçåt
    Knight
     
    Posts: 232
    Joined: Sat 14 Jun, 2008 4:41 pm

Mon 25 Aug, 2008 6:48 pm


  • well an over abundance of gay porn will cause drives to fail when paired up on the same cable

    dude all i can say is really i feel for ya that happen to me and the drive was full and it was an 160 anyway

    if there is anything i can do to help replenish lost items let me know and i can get it over to ya
    Cheers,
    {§ÎR}Kéndríx

    User avatar
    {§ÎR}Kéndríx
    Master Lord
     
    Posts: 734
    Joined: Mon 13 Nov, 2006 2:01 pm
    Location: Marysville, Ohio

Mon 25 Aug, 2008 7:33 pm


  • Well, I was re downloading some goodys that you posted but that site refuses to let me DL anything more because it says my IPs still downloading a file ( yes, Ive deleted cookies, restarted both computers (( I use one here as a server)) so I dunno what the deal is.

    You want to download the following file:
    http://rapidshare.com/files/135400801/S ... ld_51_.rar | 20722 KB

    Your IP address 71.87.61.90 is already downloading a file. Please wait until the download is completed.

    Premium members can download any number of files simultaneously. Become a Premium member now. The download will be available shortly
    :(



    {§ÎR}stråyçåt {§ÎR}stråyçåt {§ÎR}stråyçåt {§ÎR}stråyçåt
    User avatar
    {§ÎR}stråyçåt
    Knight
     
    Posts: 232
    Joined: Sat 14 Jun, 2008 4:41 pm

Mon 25 Aug, 2008 7:40 pm


  • I may still have that skin on my archive drive.

    Do you have good cooling on your rig? Drives fail most often due to bearing wear or heat. Excessive vibration could maybe cause trouble too.

    If you are looking for anything yell and I'll look too.
    Strider
    Page
     
    Posts: 792
    Joined: Sat 22 Jul, 2006 7:09 am

Mon 25 Aug, 2008 9:46 pm

Mon 25 Aug, 2008 11:31 pm


  • It's hard to believe both drives going bad at the same time. I would take both drives out and attach them as a slave in another computer if you have one available. If you can't access your data, I guess they are fried. Before you do all that though, I'd go into my bios and load default settings, just to make sure you don't have corruption. Check your HD connections as well. I do feel you straycat.....i don't have anything backed up either. If all is lost, I can replace alot of your software if you need it.


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1598
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Mon 25 Aug, 2008 11:52 pm


  • Both drives churp and clunk, damn its hard to explane. Ive never heard any drives do this. They do not spin.....

    I found it hard to believe myself but they do the same on 2 different computers. Damn, I hate Maxtor.......

    Alot of the softwear I had were cracked, like 3dmark and other apps. Pics I could never replace, damn Im bummed. 4 gigs of UT stuff, maps, skins, mods for server ect ect ect. Ohh, did I mention I hate Maxtor......

    I'll take whatcha have to offer though, and thank you.


    I did mention that my bootup times were getting longer and longer. System would not boot up at all with the master drive in it. Reformatted with a new 320gig drive and it runs like a dream again. boot time, 9 seconds...



    {§ÎR}stråyçåt {§ÎR}stråyçåt {§ÎR}stråyçåt {§ÎR}stråyçåt
    User avatar
    {§ÎR}stråyçåt
    Knight
     
    Posts: 232
    Joined: Sat 14 Jun, 2008 4:41 pm

Tue 26 Aug, 2008 12:04 am


  • 3DMark Vantage 1.01 Professional

    Code: Select all
    http://rapidshare.com/files/123226096/Vantage_by_ewares.org.part1.rar
    http://rapidshare.com/files/123226334/Vantage_by_ewares.org.part2.rar
    http://rapidshare.com/files/123228615/Vantage_by_ewares.org.part3.rar
    http://rapidshare.com/files/123228809/Vantage_by_ewares.org.part4.rar
    http://rapidshare.com/files/123231127/Vantage_by_ewares.org.part5.rar


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1598
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Tue 26 Aug, 2008 1:11 am


  • Error
    You want to download the following file:
    http://rapidshare.com/files/123226096/V ... .part1.rar | 100431 KB

    Your IP address 71.87.61.90 is already downloading a file. Please wait until the download is completed.

    Premium members can download any number of files simultaneously. Become a Premium member now. The download will be available shortly.

    This is startin to piss me off. Why is it doing this to me?



    {§ÎR}stråyçåt {§ÎR}stråyçåt {§ÎR}stråyçåt {§ÎR}stråyçåt
    User avatar
    {§ÎR}stråyçåt
    Knight
     
    Posts: 232
    Joined: Sat 14 Jun, 2008 4:41 pm

Tue 26 Aug, 2008 4:09 am


  • ok here we go this might be a long one lol Data wise you might want to try to get a drive of the same size and make and model and try to switch the board out this might enable for you to one time run a recovery on them if you lucky easy recovery pro should do the trick if the drive will post once but that dose mean that you might be screwing up a perfectly good drive in the process so then it is a matter of much you want that data........LOL.........

    I have your skin No worriers there I also have a lot of the old school ut99 stuff that you had for sure maps that you love and then some................ you know me I have over 40 gigs of 99 stuff still.... lol........the Bad part is I'm up to over 40 gigs in 04 stuff as well now lol and climbing fast with ut3 as well....................
    User avatar
    {§ÎR}Earthishome7569
    Knight
     
    Posts: 252
    Joined: Mon 24 Jul, 2006 9:09 am
    Location: orlando

Tue 26 Aug, 2008 11:58 am


  • What suck is, I cant get the recovery softwear ( notice the error ) could someone DL if for me and email it?



    {§ÎR}stråyçåt {§ÎR}stråyçåt {§ÎR}stråyçåt {§ÎR}stråyçåt
    User avatar
    {§ÎR}stråyçåt
    Knight
     
    Posts: 232
    Joined: Sat 14 Jun, 2008 4:41 pm

Tue 26 Aug, 2008 1:25 pm


  • Still have your site I can upload it there it is like 300 megs or soat least the one I have is ..................... or maybe we can work something out with the admin here....... lol
    User avatar
    {§ÎR}Earthishome7569
    Knight
     
    Posts: 252
    Joined: Mon 24 Jul, 2006 9:09 am
    Location: orlando

Next


Return to Hardware/Software




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest
cron