IK Logo

Windows 10 and UT2004 Crash

Computer or software related discussion.

Moderator: {§ÎR}MrBee®

Tue 19 Apr, 2016 6:33 pm


  • Try changing this in your ut2004.ini settings:

    [Engine.Engine]
    RenderDevice=D3DDrv.D3DRenderDevice
    ;RenderDevice=Engine.NullRenderDevice
    ;RenderDevice=OpenGLDrv.OpenGLRenderDevice

    to

    [Engine.Engine]
    ;RenderDevice=D3DDrv.D3DRenderDevice
    ;RenderDevice=Engine.NullRenderDevice
    RenderDevice=OpenGLDrv.OpenGLRenderDevice

    or

    [D3DDrv.D3DRenderDevice]
    ReduceMouseLag=False


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1598
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Tue 19 Apr, 2016 6:47 pm

Tue 19 Apr, 2016 7:02 pm


  • You're welcome and it doesn't work we'll try something else.


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1598
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Thu 21 Apr, 2016 5:33 pm


  • that worked :) thanks! Now I just need to figure out wtf is up with my server. I have some time this weekend so I will get on it :)
    User avatar
    {ÎK}Queen
    Queen
     
    Posts: 245
    Joined: Sat 28 Jan, 2012 1:58 am
    Location: Canada

Thu 21 Apr, 2016 9:25 pm


  • Glad it worked. :) A tweak or two and your server will be back up.


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1598
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA

Tue 10 May, 2016 11:08 am

Thu 12 May, 2016 6:54 pm


  • Thanks Reptyle for the added help. I'm reading about it now. :)


    Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
    User avatar
    {ÎK}çyßêrhåwk
    King
     
    Posts: 1598
    Joined: Fri 21 Jul, 2006 11:06 am
    Location: Cincinnati, Ohio USA



Return to Hardware/Software




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest
cron