Page 1 of 1

Windows 10 and UT2004 Crash

PostPosted: Tue 19 Apr, 2016 6:33 pm
by {ÎK}çyßêrhåwk
Try changing this in your ut2004.ini settings:

[Engine.Engine]
RenderDevice=D3DDrv.D3DRenderDevice
;RenderDevice=Engine.NullRenderDevice
;RenderDevice=OpenGLDrv.OpenGLRenderDevice

to

[Engine.Engine]
;RenderDevice=D3DDrv.D3DRenderDevice
;RenderDevice=Engine.NullRenderDevice
RenderDevice=OpenGLDrv.OpenGLRenderDevice

or

[D3DDrv.D3DRenderDevice]
ReduceMouseLag=False

Re: Windows 10 and UT2004 Crash

PostPosted: Tue 19 Apr, 2016 6:47 pm
by {ÎK}Queen
I will let you know, thanks!

Re: Windows 10 and UT2004 Crash

PostPosted: Tue 19 Apr, 2016 7:02 pm
by {ÎK}çyßêrhåwk
You're welcome and it doesn't work we'll try something else.

Re: Windows 10 and UT2004 Crash

PostPosted: Thu 21 Apr, 2016 5:33 pm
by {ÎK}Queen
that worked :) thanks! Now I just need to figure out wtf is up with my server. I have some time this weekend so I will get on it :)

Re: Windows 10 and UT2004 Crash

PostPosted: Thu 21 Apr, 2016 9:25 pm
by {ÎK}çyßêrhåwk
Glad it worked. :) A tweak or two and your server will be back up.

Re: Windows 10 and UT2004 Crash

PostPosted: Tue 10 May, 2016 11:08 am
by Reptyle
This will take care of the win10 problem

https://steamcommunity.com/app/13230/di ... 213266371/
Put it in the ut2004 system file
Then you can go back to d3d for render device.

Re: Windows 10 and UT2004 Crash

PostPosted: Thu 12 May, 2016 6:54 pm
by {ÎK}çyßêrhåwk
Thanks Reptyle for the added help. I'm reading about it now. :)