UT3 Demo

Unreal Tournament III Chat.

Moderator: {§ÎR}MrBee®

User avatar
{ÎK}çyßêrhåwk
King
Posts: 1601
Joined: Fri Jul 21, 2006 12:06 pm
Location: Cincinnati, Ohio USA
Contact:

I found something out today. On Epic's forums.....a ton of people are experiencing sluggish gameplay. The one thing most of them had in common was Vista. So I installed Windows XP on my system and ran the demo with everything on full. It was like baby oil on glass. You won't believe the difference. I would even say it played faster than UT2004. So either the beta isn't optimized for Vista/DirectX10 or Vista is just a big hog. I'm thinking a little of both. Windows XP will make the game run like it should.
Image

Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
User avatar
{§ÎR}Wéåpøñ-X
Knight
Posts: 149
Joined: Fri Jul 21, 2006 4:31 pm
Location: Brooklyn, New York

I haven't experience the sluggishness, and I am running Vista business edition (i don't know if overclocking my processor has to do with this too). I did however noticed a delay when playing online when firing the weapons something i did not experience when i played single player mode. It might have been the server I joined. Anyways I have running at an average of 62 to 67 fps with all settings turned high. What settings do you have cyber to run at 75 fps (nice!!!)?
wrench
Page
Posts: 23
Joined: Fri Sep 14, 2007 5:00 pm

Pssst!

The marquis header atop the IK "portal" page still reads
"UT3 Demo Coming Soon..."
Strider
Page
Posts: 792
Joined: Sat Jul 22, 2006 8:09 am
Contact:

wrench wrote:Pssst!

The marquis header atop the IK "portal" page still reads
"UT3 Demo Coming Soon..."
Fixed.

Cyber I backed the untouched overall_header.tpl file that contained the marquee with todays date should you need it. ;)
User avatar
{§ÎR}ßlåçkholé
King
Posts: 795
Joined: Fri Jul 21, 2006 12:06 pm
Location: Greenville, Ohio USA
Contact:

Your good man StríÐer
You help keep this place running in tip top shape!
I couldn't remember where it was located... :lol:
User avatar
{ÌK}Øm€gÄñ~§PÂRtÄÑ
Lord
Posts: 320
Joined: Sat Jul 22, 2006 2:20 pm
Location: Norcross, GA
Contact:

I ran everything on full settings with a Nvidia 6800GS and everthing works fine.
User avatar
{ÎK}çyßêrhåwk
King
Posts: 1601
Joined: Fri Jul 21, 2006 12:06 pm
Location: Cincinnati, Ohio USA
Contact:

Here's something we've all been wanting to see. The UT3 Translocator:

Image

Summon Hidden Stuff In UT3 Demo
by hal at 11:16 PM EDT (Unreal Tournament 3)

--------------------------------------------------------------------------------

Think you've seen everything the beta demo has to offer? Well, this one's been around for a day or two, but the list of stuff being found keeps growing, so here's the latest. (thanks Blaaguuu) While in a level, open your console and type in the following:

Vehicles:
summon utgamecontent.utvehicle_darkwalker_content
summon utgamecontent.utvehicle_cicada_content
summon utgamecontent.utvehicle_fury_content
summon utgamecontent.utvehicle_paladin
summon utgamecontent.utvehicle_nemesis

And the "Slow Volume":
summon utgamecontent.utslowvolume_content

Also, in ShangriLa, you can type loaded and check out the translocator. Note: you'll be missing sounds from anything that isn't naturally in the level.

Source: http://www.beyondunreal.com
Image

Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
User avatar
{ÎK}çyßêrhåwk
King
Posts: 1601
Joined: Fri Jul 21, 2006 12:06 pm
Location: Cincinnati, Ohio USA
Contact:

It is truly a thing of beauty. And to think this is the beta-demo which only has medium settings.
Image
Image

Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
Púrgåtørí

OMG *sighs.... can anyone tell me about my hover board?..
Strider
Page
Posts: 792
Joined: Sat Jul 22, 2006 8:09 am
Contact:

I'm still looking for a way to get the trans to load on the server side as well and how to put the sniper rifle into arena mode so it is the only weapon on the map.

I do have my LAN server working and configured nicely, just waiting on Epic to address an issue for connection which they seem to know about. I should easily be ready once they are. ;)
User avatar
{ÎK}çyßêrhåwk
King
Posts: 1601
Joined: Fri Jul 21, 2006 12:06 pm
Location: Cincinnati, Ohio USA
Contact:

Awesome Strider. :) Game speed and low grav would be the bomb.
Image

Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
User avatar
{ÎK}çyßêrhåwk
King
Posts: 1601
Joined: Fri Jul 21, 2006 12:06 pm
Location: Cincinnati, Ohio USA
Contact:

Image
Image

Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
User avatar
{ÎK}çyßêrhåwk
King
Posts: 1601
Joined: Fri Jul 21, 2006 12:06 pm
Location: Cincinnati, Ohio USA
Contact:

Here ya go {Lådy}Púrgåtørí:

images/ut3_hoverboard.wmv[/video]
Image

Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
Púrgåtørí

omg OMG OMG omg... doesnt it look awsome? has anyone tried it personally? is it as smooth as it looks?... is there a balancing with it ?...or once your on your connected to it?.. not like a vehicale ? where you steer kinda sorta? or use your mouse and keeys like you would to run or crouch?... can you use these in matrix you think?..OMG ...( you know... thats what I WANNA DO!!!!!)what about shooting while riding?
User avatar
{ÎK}çyßêrhåwk
King
Posts: 1601
Joined: Fri Jul 21, 2006 12:06 pm
Location: Cincinnati, Ohio USA
Contact:

{Lådy}Púrgåtørí wrote:omg OMG OMG omg... doesnt it look awsome? has anyone tried it personally? is it as smooth as it looks?... is there a balancing with it ?...or once your on your connected to it?.. not like a vehicale ? where you steer kinda sorta? or use your mouse and keeys like you would to run or crouch?... can you use these in matrix you think?..OMG ...( you know... thats what I WANNA DO!!!!!)what about shooting while riding?
Actually, that's me on the hoverboard. I used Fraps to record the video. Once you're on the hoverboard, you won't fall off unless someone shoots you off which is very easy to do. You can do tricks and the steering is really smooth. You can go on water, but it's super slow. You cannot shoot while on the hoverboard.
Image

Windows 10 Pro, Intel® Core™ i7-6700K 8M Skylake Quad-Core 4.0 GHz 1151 Unlocked, MSI Z170A Gaming M7, MSI GeForce GTX 970 4GB Gaming 4G, 16GB G.Skill Ripjaws V Series DDR4, Creative Labs Sound Blaster Zx soundcard, Logitech® G9x Laser Mouse, 850 EVGA Supernova PSU.
Post Reply